What’s Vulnerable › Vulnerabilities
CVE-2024-23387
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-19 · updated 2026-06-17
- Weakness: CWE-79
Description
FusionPBX prior to 5.1.0 contains a cross-site scripting vulnerability. If this vulnerability is exploited by a remote authenticated attacker with an administrative privilege, an arbitrary script may be executed on the web browser of the user who is logging in to the product.
Affected products
- fusionpbx: before 5.1.0 — fixed in 5.1.0
How to fix
Upgrade to a fixed version: fusionpbx 5.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/fusionpbx/fusionpbx/
- https://jvn.jp/en/jp/JVN67215338/
- https://www.fusionpbx.com/
- https://github.com/fusionpbx/fusionpbx/
- https://jvn.jp/en/jp/JVN67215338/
- https://www.fusionpbx.com/
Get alerted when CVE-2024-23387 or the next vulnerability affects your stack