What’s Vulnerable › Vulnerabilities
CVE-2024-2343: Avada <= 7.11.6 - Authenticated (Contributor+) Server-Side Request Forgery via form_to_url_action
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-918
Description
The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 7.11.6 via the form_to_url_action function. This makes it possible for authenticated attackers, with contributor-level access and above, to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services.
Affected products
- ThemeFusion Avada | Website Builder For WordPress & WooCommerce: before 7.11.7 — fixed in 7.11.7
How to fix
Upgrade to a fixed version: ThemeFusion Avada | Website Builder For WordPress & WooCommerce 7.11.7. Check the vendor advisory for mitigations.
References
- https://avada.com/documentation/avada-changelog/
- https://gist.github.com/Xib3rR4dAr/55d41870c7ce0e95f454d00100bc10dc
- https://www.wordfence.com/threat-intel/vulnerabilities/id/87ca07ac-6080-45d7-a8f5-74a918adec43?source=cve
- https://avada.com/documentation/avada-changelog/
- https://gist.github.com/Xib3rR4dAr/55d41870c7ce0e95f454d00100bc10dc
- https://www.wordfence.com/threat-intel/vulnerabilities/id/87ca07ac-6080-45d7-a8f5-74a918adec43?source=cve
Get alerted when CVE-2024-2343 or the next vulnerability affects your stack