What’s Vulnerable › Vulnerabilities
CVE-2024-23495
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-276
Description
Incorrect default permissions in some Intel(R) Distribution for GDB software before version 2024.0.1 may allow an authenticated user to potentially enable escalation of privilege via local access.
Affected products
- Intel Distribution For Gdb: before 2024.0.1 — fixed in 2024.0.1
- Intel Oneapi Base Toolkit: before 2024.1 — fixed in 2024.1
How to fix
Upgrade to a fixed version: Intel Distribution For Gdb 2024.0.1; Intel Oneapi Base Toolkit 2024.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-23495 or the next vulnerability affects your stack