What’s Vulnerable › Vulnerabilities
CVE-2024-23501: WordPress Ebook Store Plugin <= 5.788 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Shopfiles Ltd Ebook Store allows Stored XSS.This issue affects Ebook Store: from n/a through 5.788.
Affected products
- motovnet Ebook Store: before 5.8002 — fixed in 5.8002
How to fix
Upgrade to a fixed version: motovnet Ebook Store 5.8002. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ebook-store/wordpress-ebook-store-plugin-5-788-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ebook-store/wordpress-ebook-store-plugin-5-788-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-23501 or the next vulnerability affects your stack