What’s Vulnerable › Vulnerabilities
CVE-2024-23520: WordPress PopupAlly plugin <= 2.1.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-26 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in AccessAlly PopupAlly.This issue affects PopupAlly: from n/a through 2.1.0.
Affected products
- AccessAlly PopupAlly: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: AccessAlly PopupAlly 2.1.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/popupally/wordpress-popupally-plugin-2-1-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/popupally/wordpress-popupally-plugin-2-1-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-23520 or the next vulnerability affects your stack