What’s Vulnerable › Vulnerabilities
CVE-2024-23522: WordPress Formidable Forms plugin <= 6.7 - Content Injection vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Strategy11 Form Builder Team Formidable Forms allows Code Injection.This issue affects Formidable Forms: from n/a through 6.7.
Affected products
- Formidable Forms: before 6.7.1 — fixed in 6.7.1
How to fix
Upgrade to a fixed version: Formidable Forms 6.7.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/formidable/wordpress-formidable-forms-plugin-6-7-content-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/formidable/wordpress-formidable-forms-plugin-6-7-content-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-23522 or the next vulnerability affects your stack