What’s Vulnerable › Vulnerabilities
CVE-2024-23524: WordPress PilotPress plugin <= 2.0.30 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ONTRAPORT Inc. PilotPress.This issue affects PilotPress: from n/a through 2.0.30.
Affected products
- ONTRAPORT PilotPress: before 2.0.31 — fixed in 2.0.31
How to fix
Upgrade to a fixed version: ONTRAPORT PilotPress 2.0.31. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/pilotpress/wordpress-pilotpress-plugin-2-0-29-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/pilotpress/wordpress-pilotpress-plugin-2-0-29-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-23524 or the next vulnerability affects your stack