What’s Vulnerable › Vulnerabilities

CVE-2024-23665

Description

Multiple improper authorization vulnerabilities [CWE-285] in FortiWeb version 7.4.2 and below, version 7.2.7 and below, version 7.0.10 and below, version 6.4.3 and below, version 6.3.23 and below may allow an authenticated attacker to perform unauthorized ADOM operations via crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 7.2.8, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-23665 or the next vulnerability affects your stack