What’s Vulnerable › Vulnerabilities

CVE-2024-23666

Description

A client-side enforcement of server-side security in Fortinet FortiAnalyzer-BigData at least version 7.4.0 and 7.2.0 through 7.2.6 and 7.0.1 through 7.0.6 and 6.4.5 through 6.4.7 and 6.2.5, FortiManager version 7.4.0 through 7.4.1 and 7.2.0 through 7.2.4 and 7.0.0 through 7.0.11 and 6.4.0 through 6.4.14, FortiAnalyzer version 7.4.0 through 7.4.1 and 7.2.0 through 7.2.4 and 7.0.0 through 7.0.11 and 6.4.0 through 6.4.14 allows attacker to improper access control via crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.4.15, 7.0.13, 7.2.6, 7.4.3; Fortinet Fortianalyzer Big Data 7.2.7; Fortinet FortiManager 6.4.15, 7.0.13, 7.2.6, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-23666 or the next vulnerability affects your stack