What’s Vulnerable › Vulnerabilities

CVE-2024-23667

Description

An improper authorization in Fortinet FortiWebManager 7.2.0, FortiWebManager 7.0.0 through 7.0.4, FortiWebManager 6.3.0, FortiWebManager 6.2.3 through 6.2.4, FortiWebManager 6.0.2 allows attacker to execute unauthorized code or commands via HTTP requests or CLI.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWebManager 6.2.5, 7.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-23667 or the next vulnerability affects your stack