What’s Vulnerable › Vulnerabilities
CVE-2024-23669
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-05 · updated 2026-07-08
- Weakness: CWE-20
Description
An improper authorization in Fortinet FortiWebManager 7.2.0, FortiWebManager 7.0.0 through 7.0.4, FortiWebManager 6.3.0, FortiWebManager 6.2.3 through 6.2.4, FortiWebManager 6.0.2 allows attacker to execute unauthorized code or commands via HTTP requests or CLI.
Affected products
- Fortinet FortiWebManager: from 6.2.3 before 6.2.5; from 7.0.0 before 7.0.5; 6.0.2, 6.3.0, 7.2.0 — fixed in 6.2.5, 7.0.5
How to fix
Upgrade to a fixed version: Fortinet FortiWebManager 6.2.5, 7.0.5. Check the vendor advisory for mitigations.
References
- https://fortiguard.fortinet.com/psirt/FG-IR-23-222
- https://fortiguard.fortinet.com/psirt/FG-IR-23-222
Get alerted when CVE-2024-23669 or the next vulnerability affects your stack