What’s Vulnerable › Vulnerabilities
CVE-2024-2375: WPQA < 6.1.1 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-03 · updated 2026-06-17
- Weakness: CWE-79
Description
The WPQA Builder WordPress plugin before 6.1.1 does not sanitise and escape some of its Slider settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks
Affected products
- WPQA Builder: before 6.1.1 — fixed in 6.1.1
How to fix
Upgrade to a fixed version: WPQA Builder 6.1.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3d144e1c-a1f4-4c5a-93e2-4296a96d4ba2/
- https://wpscan.com/vulnerability/3d144e1c-a1f4-4c5a-93e2-4296a96d4ba2/
Get alerted when CVE-2024-2375 or the next vulnerability affects your stack