What’s Vulnerable › Vulnerabilities
CVE-2024-23847
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-31 · updated 2026-06-17
- Weakness: CWE-276
Description
Incorrect default permissions issue exists in Unifier and Unifier Cast. If this vulnerability is exploited, arbitrary code may be executed with LocalSystem privilege. As a result, a malicious program may be installed, data may be altered or deleted.
Affected products
- Yokogawa Rental Lease Corporation Unifier: from 5.0 before 5.10 — fixed in 5.10
How to fix
Upgrade to a fixed version: Yokogawa Rental Lease Corporation Unifier 5.10. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN17680667/
- https://www.yrl.com/fwp_support/info/khvu7f00000000q7.html
- https://www.yrl.com/fwp_support/info/khvu7f00000007j8.html
- https://www.yrl.com/fwp_support/info/khvu7f0000000auf.html
- https://jvn.jp/en/jp/JVN17680667/
- https://www.yrl.com/fwp_support/info/khvu7f00000000q7.html
Get alerted when CVE-2024-23847 or the next vulnerability affects your stack