What’s Vulnerable › Vulnerabilities
CVE-2024-23908
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-277
Description
Insecure inherited permissions in some Flexlm License Daemons for Intel(R) FPGA software before version v11.19.5.0 may allow an authenticated user to potentially enable escalation of privilege via local access.
Affected products
- Flexlm License Daemons for Intel(R) FPGA software: before 11.19.5.0 — fixed in 11.19.5.0
How to fix
Upgrade to a fixed version: Flexlm License Daemons for Intel(R) FPGA software 11.19.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-23908 or the next vulnerability affects your stack