What’s Vulnerable › Vulnerabilities

CVE-2024-23941

Description

Cross-site scripting vulnerability exists in Group Office prior to v6.6.182, prior to v6.7.64 and prior to v6.8.31, which may allow a remote authenticated attacker to execute an arbitrary script on the web browser of the user who is logging in to the product.

Affected products

How to fix

Upgrade to a fixed version: Intermesh groupoffice 6.6.182, 6.7.64, 6.8.31. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-23941 or the next vulnerability affects your stack