What’s Vulnerable › Vulnerabilities
CVE-2024-2405: Float menu < 6.0.1 - Menu Deletion via CSRF
- Severity: medium (CVSS 4.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-02 · updated 2026-06-17
- Weakness: CWE-352
Description
The Float menu WordPress plugin before 6.0.1 does not have CSRF check in its bulk actions, which could allow attackers to make logged in admin delete arbitrary menu via a CSRF attack.
Affected products
- Float menu: before 6.0.1 — fixed in 6.0.1
How to fix
Upgrade to a fixed version: Float menu 6.0.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c42ffa15-6ebe-4c70-9e51-b95bd05ea04d/
- https://wpscan.com/vulnerability/c42ffa15-6ebe-4c70-9e51-b95bd05ea04d/
Get alerted when CVE-2024-2405 or the next vulnerability affects your stack