What’s Vulnerable › Vulnerabilities
CVE-2024-24091
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-08 · updated 2026-06-17
- Weakness: CWE-78
Description
Yealink Meeting Server before v26.0.0.66 was discovered to contain an OS command injection vulnerability via the file upload interface.
Affected products
- Yealink Meeting Server: before 26.0.0.66 — fixed in 26.0.0.66
How to fix
Upgrade to a fixed version: Yealink Meeting Server 26.0.0.66. Check the vendor advisory for mitigations.
References
- https://www.yealink.com/en/trust-center/security-advisories/2f2b990211c440cf
- https://www.yealink.com/en/trust-center/security-advisories/2f2b990211c440cf
Get alerted when CVE-2024-24091 or the next vulnerability affects your stack