What’s Vulnerable › Vulnerabilities
CVE-2024-24245
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-250
Description
An issue in Canimaan Software LTD ClamXAV v3.1.2 through v3.6.1 and fixed in v.3.6.2 allows a local attacker to escalate privileges via the ClamXAV helper tool component.
Affected products
- Clamxav: from 3.1.2 before 3.6.2 — fixed in 3.6.2
How to fix
Upgrade to a fixed version: Clamxav 3.6.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-24245 or the next vulnerability affects your stack