What’s Vulnerable › Vulnerabilities
CVE-2024-24304
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-07 · updated 2026-06-17
- Weakness: CWE-200
Description
In the module "Mailjet" (mailjet) from Mailjet for PrestaShop before versions 3.5.1, a guest can download technical information without restriction.
Affected products
- Sinch Mailjet: before 3.5.1 — fixed in 3.5.1
How to fix
Upgrade to a fixed version: Sinch Mailjet 3.5.1. Check the vendor advisory for mitigations.
References
- https://github.com/mailjet/prestashop-mailjet-plugin-apiv3/releases/tag/v3.5.1
- https://security.friendsofpresta.org/modules/2024/02/06/mailjet.html
- https://github.com/mailjet/prestashop-mailjet-plugin-apiv3/releases/tag/v3.5.1
- https://security.friendsofpresta.org/modules/2024/02/06/mailjet.html
Get alerted when CVE-2024-24304 or the next vulnerability affects your stack