What’s Vulnerable › Vulnerabilities
CVE-2024-24539
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-18 · updated 2026-06-17
Description
FusionPBX before 5.2.0 does not validate a session.
Affected products
- fusionpbx: before 5.2.0 — fixed in 5.2.0
How to fix
Upgrade to a fixed version: fusionpbx 5.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/fusionpbx/fusionpbx/commit/2f8bed375c124c1d7e36138acc6903fcfcf15a8f
- https://github.com/fusionpbx/fusionpbx/commit/ee202cd61dc9a79fb2d634b1ad21ff2416d531cb
- https://github.com/fusionpbx/fusionpbx/commit/2f8bed375c124c1d7e36138acc6903fcfcf15a8f
- https://github.com/fusionpbx/fusionpbx/commit/ee202cd61dc9a79fb2d634b1ad21ff2416d531cb
Get alerted when CVE-2024-24539 or the next vulnerability affects your stack