What’s Vulnerable › Vulnerabilities
CVE-2024-24571: facileManager Systemic Cross-Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-31 · updated 2026-06-17
- Weakness: CWE-80
Description
facileManager is a modular suite of web apps built with the sysadmin in mind. For the facileManager web application versions 4.5.0 and earlier, we have found that XSS was present in almost all of the input fields as there is insufficient input validation.
Affected products
- WillyXJ facileManager: before 4.5.1 — fixed in 4.5.1
How to fix
Upgrade to a fixed version: WillyXJ facileManager 4.5.1. Check the vendor advisory for mitigations.
References
- https://github.com/WillyXJ/facileManager/commit/0aa850d4b518f10143a4c675142b15caa5872877
- https://github.com/WillyXJ/facileManager/security/advisories/GHSA-h7w3-xv88-2xqj
- https://github.com/WillyXJ/facileManager/commit/0aa850d4b518f10143a4c675142b15caa5872877
- https://github.com/WillyXJ/facileManager/security/advisories/GHSA-h7w3-xv88-2xqj
Get alerted when CVE-2024-24571 or the next vulnerability affects your stack