What’s Vulnerable › Vulnerabilities
CVE-2024-24690: Zoom Clients - Improper Input Validation
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-1284
Description
Improper input validation in some Zoom clients may allow an authenticated user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 5.16.5 — fixed in 5.16.5
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 5.17.0 — fixed in 5.17.0
- Zoom Vdi Windows Meeting Clients: before 5.14.14; from 5.14.14 (excl.) before 5.15.12; from 5.15.12 (excl.) before 5.16.10 — fixed in 5.14.14, 5.15.12, 5.16.10
- Zoom Video Software Development Kit: before 5.16.5 — fixed in 5.16.5
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.16.5 — fixed in 5.16.5
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 5.16.5; Zoom Video Communications, Inc. Zoom Rooms for Windows 5.17.0; Zoom Vdi Windows Meeting Clients 5.14.14, 5.15.12, 5.16.10; Zoom Video Software Development Kit 5.16.5; Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.16.5. Check the vendor advisory for mitigations.
References
- https://www.zoom.com/en/trust/security-bulletin/ZSB-24007/
- https://www.zoom.com/en/trust/security-bulletin/ZSB-24007/
Get alerted when CVE-2024-24690 or the next vulnerability affects your stack