What’s Vulnerable › Vulnerabilities
CVE-2024-24695: Zoom Desktop Client for Windows, Zoom VDI Client for Windows, and Zoom Meeting SDK for Windows - Improper Input Validation
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in Zoom Desktop Client for Windows, Zoom VDI Client for Windows, and Zoom Meeting SDK for Windows may allow an authenticated user to conduct a disclosure of information via network access.
Affected products
- Zoom Meeting Software Development Kit: before 5.16.5 — fixed in 5.16.5
- Zoom Vdi Windows Meeting Clients: before 5.15.15; from 5.15.15 (excl.) before 5.16.12; from 5.16.12 (excl.) before 5.17.5 — fixed in 5.15.15, 5.16.12, 5.17.5
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.16.5 — fixed in 5.16.5
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 5.16.5; Zoom Vdi Windows Meeting Clients 5.15.15, 5.16.12, 5.17.5; Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.16.5. Check the vendor advisory for mitigations.
References
- https://www.zoom.com/en/trust/security-bulletin/ZSB-24002/
- https://www.zoom.com/en/trust/security-bulletin/ZSB-24002/
Get alerted when CVE-2024-24695 or the next vulnerability affects your stack