What’s Vulnerable › Vulnerabilities
CVE-2024-24698: Zoom Clients - Improper Authentication
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-449
Description
Improper authentication in some Zoom clients may allow a privileged user to conduct a disclosure of information via local access.
Affected products
- Zoom Meeting Software Development Kit: before 5.17.0 — fixed in 5.17.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 5.17.0 — fixed in 5.17.0
- Zoom Vdi Windows Meeting Clients: before 5.15.5; from 5.15.15 (excl.) before 5.16.12; from 5.16.12 (excl.) before 5.17.5 — fixed in 5.15.5, 5.16.12, 5.17.5
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 5.17.0 — fixed in 5.17.0
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 5.17.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 5.17.0; Zoom Vdi Windows Meeting Clients 5.15.5, 5.16.12, 5.17.5; Zoom Video Communications, Inc. Zoom Desktop Client for Windows 5.17.0. Check the vendor advisory for mitigations.
References
- https://www.zoom.com/en/trust/security-bulletin/ZSB-24005/
- https://www.zoom.com/en/trust/security-bulletin/ZSB-24005/
Get alerted when CVE-2024-24698 or the next vulnerability affects your stack