What’s Vulnerable › Vulnerabilities
CVE-2024-24704: WordPress Load More Anything plugin <= 3.3.3 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in AddonMaster Load More Anything.This issue affects Load More Anything: from n/a through 3.3.3.
Affected products
- AddonMaster Load More Anything: before 3.3.4 — fixed in 3.3.4
How to fix
Upgrade to a fixed version: AddonMaster Load More Anything 3.3.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ajax-load-more-anything/wordpress-load-more-anything-plugin-3-3-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ajax-load-more-anything/wordpress-load-more-anything-plugin-3-3-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-24704 or the next vulnerability affects your stack