What’s Vulnerable › Vulnerabilities
CVE-2024-24706: WordPress WP-CFM Plugin <= 1.7.8 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-07 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Forum One WP-CFM wp-cfm.This issue affects WP-CFM: from n/a through 1.7.8.
Affected products
- Forum One WP-CFM: before 1.7.9 — fixed in 1.7.9
How to fix
Upgrade to a fixed version: Forum One WP-CFM 1.7.9. Check the vendor advisory for mitigations.
References
- https://github.com/forumone/wp-cfm/security/advisories/GHSA-2449-jmfc-gc7f
- https://patchstack.com/database/vulnerability/wp-cfm/wordpress-wp-cfm-plugin-1-7-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://github.com/forumone/wp-cfm/security/advisories/GHSA-2449-jmfc-gc7f
- https://patchstack.com/database/vulnerability/wp-cfm/wordpress-wp-cfm-plugin-1-7-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-24706 or the next vulnerability affects your stack