What’s Vulnerable › Vulnerabilities
CVE-2024-24797: WordPress ERE Recently Viewed Plugin <= 1.3 is vulnerable to PHP Object Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-12 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in G5Theme ERE Recently Viewed – Essential Real Estate Add-On.This issue affects ERE Recently Viewed – Essential Real Estate Add-On: from n/a through 1.3.
Affected products
- G5Theme ERE Recently Viewed – Essential Real Estate Add-On: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: G5Theme ERE Recently Viewed – Essential Real Estate Add-On 2.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ere-recently-viewed/wordpress-ere-recently-viewed-plugin-1-3-unauthenticated-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ere-recently-viewed/wordpress-ere-recently-viewed-plugin-1-3-unauthenticated-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-24797 or the next vulnerability affects your stack