What’s Vulnerable › Vulnerabilities
CVE-2024-24834: WordPress BEAR Plugin <= 1.1.4 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net allows Stored XSS.This issue affects BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net: from n/a through 1.1.4.
Affected products
- realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net: before 1.1.4.1 — fixed in 1.1.4.1
How to fix
Upgrade to a fixed version: realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net 1.1.4.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woo-bulk-editor/wordpress-bear-plugin-1-1-4-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woo-bulk-editor/wordpress-bear-plugin-1-1-4-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-24834 or the next vulnerability affects your stack