What’s Vulnerable › Vulnerabilities
CVE-2024-24866: WordPress Biteship Plugin <= 2.2.24 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Biteship Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo allows Reflected XSS.This issue affects Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo: from n/a through 2.2.24.
Affected products
- Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo: before 2.2.25 — fixed in 2.2.25
How to fix
Upgrade to a fixed version: Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo 2.2.25. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/biteship/wordpress-biteship-plugin-2-2-24-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/biteship/wordpress-biteship-plugin-2-2-24-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-24866 or the next vulnerability affects your stack