What’s Vulnerable › Vulnerabilities
CVE-2024-24883: WordPress Prime Slider plugin <= 3.11.10 - Broken Access Control on Duplicate Post vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in BdThemes Prime Slider – Addons For Elementor.This issue affects Prime Slider – Addons For Elementor: from n/a through 3.11.10.
Affected products
- bdthemes Prime Slider – Addons for Elementor: before 3.11.11 — fixed in 3.11.11
How to fix
Upgrade to a fixed version: bdthemes Prime Slider – Addons for Elementor 3.11.11. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bdthemes-prime-slider-lite/wordpress-prime-slider-plugin-3-11-10-broken-access-control-on-duplicate-post-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bdthemes-prime-slider-lite/wordpress-prime-slider-plugin-3-11-10-broken-access-control-on-duplicate-post-vulnerability?_s_id=cve
Get alerted when CVE-2024-24883 or the next vulnerability affects your stack