What’s Vulnerable › Vulnerabilities
CVE-2024-24900
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-01 · updated 2026-06-17
- Weakness: CWE-285
Description
Dell Secure Connect Gateway (SCG) Policy Manager, all versions, contain an improper authorization vulnerability. An adjacent network low privileged attacker could potentially exploit this vulnerability, leading to unauthorized devices added to policies. Exploitation may lead to information disclosure and unauthorized access to the system.
Affected products
- Dell Secure Connect Gateway (SCG) Policy Manager: before 5.22.00.16 — fixed in 5.22.00.16
How to fix
Upgrade to a fixed version: Dell Secure Connect Gateway (SCG) Policy Manager 5.22.00.16. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000222330/dsa-2024-077-security-update-for-dell-secure-connect-gateway-policy-manager-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000222330/dsa-2024-077-security-update-for-dell-secure-connect-gateway-policy-manager-vulnerabilities
Get alerted when CVE-2024-24900 or the next vulnerability affects your stack