What’s Vulnerable › Vulnerabilities

CVE-2024-24901

Description

Dell PowerScale OneFS 8.2.x through 9.6.0.x contain an insufficient logging vulnerability. A local malicious user with high privileges could potentially exploit this vulnerability, causing audit messages lost and not recorded for a specific time period.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.2.1.25, 9.4.0.17, 9.5.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-24901 or the next vulnerability affects your stack