What’s Vulnerable › Vulnerabilities
CVE-2024-24909
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-16 · updated 2026-10-02
- Weakness: CWE-77
Description
Dell OpenManage Integration with Microsoft Windows Admin Center contains a Remote Code Execution vulnerability in the gateway plugin. A remote authenticated user could potentially exploit this vulnerability to escalate privileges. The malicious user may gain the ability to run arbitrary code remotely. This is a high severity vulnerability so Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell OpenManage: before 3.2 — fixed in 3.2
How to fix
Upgrade to a fixed version: Dell OpenManage 3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-24909 or the next vulnerability affects your stack