What’s Vulnerable › Vulnerabilities

CVE-2024-24974

Description

The interactive service in OpenVPN 2.6.9 and earlier allows the OpenVPN service pipe to be accessed remotely, which allows a remote attacker to interact with the privileged OpenVPN interactive service.

Affected products

How to fix

Upgrade to a fixed version: OpenVPN 2.5.10, 2.6.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-24974 or the next vulnerability affects your stack