What’s Vulnerable › Vulnerabilities
CVE-2024-25064
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-02 · updated 2026-06-17
Description
Due to insufficient server-side validation, an attacker with login privileges could access certain resources that the attacker should not have access to by changing parameter values.
Affected products
- Hikvision HikCentral Professional: from 2.0.0 before 2.5.1 — fixed in 2.5.1
How to fix
Upgrade to a fixed version: Hikvision HikCentral Professional 2.5.1. Check the vendor advisory for mitigations.
References
- https://www.hikvision.com/en/support/cybersecurity/security-advisory/security-vulnerabilities-in-hikcentral-professional/
- https://www.hikvision.com/en/support/cybersecurity/security-advisory/security-vulnerabilities-in-hikcentral-professional/
Get alerted when CVE-2024-25064 or the next vulnerability affects your stack