What’s Vulnerable › Vulnerabilities

CVE-2024-25079

Description

A memory corruption vulnerability in HddPassword in Insyde InsydeH2O kernel 5.2 before 05.29.09, kernel 5.3 before 05.38.09, kernel 5.4 before 05.46.09, kernel 5.5 before 05.54.09, and kernel 5.6 before 05.61.09 could lead to escalating privileges in SMM.

Affected products

How to fix

Upgrade to a fixed version: Insydeh2O 5.29.09, 5.38.09, 5.46.09, 5.54.09. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25079 or the next vulnerability affects your stack