What’s Vulnerable › Vulnerabilities
CVE-2024-25175
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-25 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue in Kickdler before v1.107.0 allows attackers to provide an XSS payload via a HTTP response splitting attack.
Affected products
- Kickdler: before 1.107.0 — fixed in 1.107.0
How to fix
Upgrade to a fixed version: Kickdler 1.107.0. Check the vendor advisory for mitigations.
References
- https://github.com/jet-pentest/CVE-2024-25175
- https://www.kickidler.com/
- https://github.com/jet-pentest/CVE-2024-25175
- https://www.kickidler.com/
Get alerted when CVE-2024-25175 or the next vulnerability affects your stack