What’s Vulnerable › Vulnerabilities
CVE-2024-25506
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting vulnerability in Process Maker, Inc ProcessMaker before 4.0 allows a remote attacker to run arbitrary code via control of the pm_sys_sys cookie.
Affected products
- ProcessMaker: before 4.0 — fixed in 4.0
How to fix
Upgrade to a fixed version: ProcessMaker 4.0. Check the vendor advisory for mitigations.
References
- https://medium.com/%40proflamyt/cve-2024-25506-425ba3212fb6
- https://medium.com/%40proflamyt/cve-2024-25506-425ba3212fb6
Get alerted when CVE-2024-25506 or the next vulnerability affects your stack