What’s Vulnerable › Vulnerabilities
CVE-2024-25613
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-05 · updated 2026-06-17
- Weakness: CWE-77
Description
Authenticated command injection vulnerabilities exist in the ArubaOS command line interface. Successful exploitation of these vulnerabilities result in the ability to execute arbitrary commands as a privileged user on the underlying operating system.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 8.10.0.0 before 8.10.0.10; from 8.11.0.0 before 8.11.2.1; from 10.4.0.0 before 10.4.1.0; from 10.5.0.0 before 10.5.1.0 — fixed in 10.4.1.0, 10.5.1.0, 8.10.0.10, 8.11.2.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 10.4.1.0, 10.5.1.0, 8.10.0.10, 8.11.2.1. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2024-002.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2024-002.txt
Get alerted when CVE-2024-25613 or the next vulnerability affects your stack