What’s Vulnerable › Vulnerabilities

CVE-2024-25673

Description

Couchbase Server 7.6.x before 7.6.2, 7.2.x before 7.2.6, and all earlier versions allows HTTP Host header injection.

Affected products

How to fix

Upgrade to a fixed version: Couchbase Server 7.2.6, 7.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25673 or the next vulnerability affects your stack