What’s Vulnerable › Vulnerabilities
CVE-2024-25844
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-03 · updated 2026-06-17
- Weakness: CWE-280
Description
An issue was discovered in Common-Services "So Flexibilite" (soflexibilite) module for PrestaShop before version 4.1.26, allows remote attackers to escalate privileges and obtain sensitive information via debug file.
Affected products
- Common-Services So Flexibilite: before 4.1.14 — fixed in 4.1.14
How to fix
Upgrade to a fixed version: Common-Services So Flexibilite 4.1.14. Check the vendor advisory for mitigations.
References
- https://github.com/friends-of-presta/security-advisories/blob/main/_posts/2024-02-29-soflexibilite.md
- https://github.com/friends-of-presta/security-advisories/blob/main/_posts/2024-02-29-soflexibilite.md
Get alerted when CVE-2024-25844 or the next vulnerability affects your stack