What’s Vulnerable › Vulnerabilities
CVE-2024-25902: WordPress Malware Scanner Plugin <= 4.7.2 is vulnerable to SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-28 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in miniorange Malware Scanner.This issue affects Malware Scanner: from n/a through 4.7.2.
Affected products
- miniorange Malware Scanner: before 4.7.3 — fixed in 4.7.3
How to fix
Upgrade to a fixed version: miniorange Malware Scanner 4.7.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/miniorange-malware-protection/wordpress-malware-scanner-plugin-4-7-2-admin-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/miniorange-malware-protection/wordpress-malware-scanner-plugin-4-7-2-admin-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-25902 or the next vulnerability affects your stack