What’s Vulnerable › Vulnerabilities
CVE-2024-25903: WordPress Frontend File Manager Plugin plugin <= 22.7 - Sensitive Data Exposure vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-17 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in N-Media Frontend File Manager.This issue affects Frontend File Manager: from n/a through 22.7.
Affected products
- Frontend File Manager Plugin: before 22.8 — fixed in 22.8
How to fix
Upgrade to a fixed version: Frontend File Manager Plugin 22.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/nmedia-user-file-uploader/wordpress-frontend-file-manager-plugin-plugin-22-7-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/nmedia-user-file-uploader/wordpress-frontend-file-manager-plugin-plugin-22-7-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2024-25903 or the next vulnerability affects your stack