What’s Vulnerable › Vulnerabilities
CVE-2024-25929: WordPress Product Catalog Mode For Woocommerce plugin <= 5.0.5 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in MultiVendorX Product Catalog Enquiry for WooCommerce by MultiVendorX.This issue affects Product Catalog Enquiry for WooCommerce by MultiVendorX: from n/a through 5.0.5.
Affected products
- MultiVendorX Product Catalog Enquiry for WooCommerce by MultiVendorX: before 5.0.6 — fixed in 5.0.6
How to fix
Upgrade to a fixed version: MultiVendorX Product Catalog Enquiry for WooCommerce by MultiVendorX 5.0.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/woocommerce-catalog-enquiry/wordpress-product-catalog-mode-for-woocommerce-plugin-5-0-5-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woocommerce-catalog-enquiry/wordpress-product-catalog-mode-for-woocommerce-plugin-5-0-5-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-25929 or the next vulnerability affects your stack