What’s Vulnerable › Vulnerabilities
CVE-2024-25943
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-29 · updated 2026-06-17
- Weakness: CWE-330
Description
iDRAC9, versions prior to 7.00.00.172 for 14th Generation and 7.10.50.00 for 15th and 16th Generations, contains a session hijacking vulnerability in IPMI. A remote attacker could potentially exploit this vulnerability, leading to arbitrary code execution on the vulnerable application.
Affected products
- Dell iDRAC9: before 7.00.00.172; before 7.10.50.00 — fixed in 7.00.00.172, 7.10.50.00
How to fix
Upgrade to a fixed version: Dell iDRAC9 7.00.00.172, 7.10.50.00. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000226503/dsa-2024-099-security-update-for-dell-idrac9-ipmi-session-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000226503/dsa-2024-099-security-update-for-dell-idrac9-ipmi-session-vulnerability
Get alerted when CVE-2024-25943 or the next vulnerability affects your stack