What’s Vulnerable › Vulnerabilities
CVE-2024-25947
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-01 · updated 2026-06-17
- Weakness: CWE-787
Description
Dell iDRAC Service Module version 5.3.0.0 and prior, contain an Out of bound Read Vulnerability. A privileged local attacker could execute arbitrary code potentially resulting in a denial of service event.
Affected products
- Dell iDRAC Service Module (iSM): before 5.3.1.0 — fixed in 5.3.1.0
How to fix
Upgrade to a fixed version: Dell iDRAC Service Module (iSM) 5.3.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-25947 or the next vulnerability affects your stack