What’s Vulnerable › Vulnerabilities
CVE-2024-25951
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-09 · updated 2026-06-17
- Weakness: CWE-1288
Description
A command injection vulnerability exists in local RACADM. A malicious authenticated user could gain control of the underlying operating system.
Affected products
- Dell EMC iDRAC8: before 2.85.85.85 — fixed in 2.85.85.85
How to fix
Upgrade to a fixed version: Dell EMC iDRAC8 2.85.85.85. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000222591/dsa-2024-089-security-update-for-dell-idrac8-local-racadm-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000222591/dsa-2024-089-security-update-for-dell-idrac8-local-racadm-vulnerability
Get alerted when CVE-2024-25951 or the next vulnerability affects your stack