What’s Vulnerable › Vulnerabilities

CVE-2024-25953

Description

Dell PowerScale OneFS versions 9.4.0.x through 9.7.0.x contains an UNIX symbolic link (symlink) following vulnerability. A local high privileged attacker could potentially exploit this vulnerability, leading to denial of service, information tampering.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.5.0.8, 9.7.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-25953 or the next vulnerability affects your stack