What’s Vulnerable › Vulnerabilities
CVE-2024-25955
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-28 · updated 2026-06-17
- Weakness: CWE-78
Description
Dell vApp Manager, versions prior to 9.2.4.9 contain a Command Injection Vulnerability. An authorized attacker could potentially exploit this vulnerability leading to an execution of an inserted command. Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell Powermax Eem: 5978
- Dell Solutions Enabler Virtual Appliance: before 9.2.4.6 — fixed in 9.2.4.6
- Dell Unisphere for PowerMax Virtual Appliance: before 9.2.4.9 — fixed in 9.2.4.9
How to fix
Upgrade to a fixed version: Dell Solutions Enabler Virtual Appliance 9.2.4.6; Dell Unisphere for PowerMax Virtual Appliance 9.2.4.9. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000223609/dsa-2024-108-dell-powermaxos-5978-dell-powermax-os-10-0-1-5-dell-powermax-os-10-1-0-2-dell-unisphere-360-unisphere-powermax-unisphere-powermax-vapp-dell-solutions-enabler-vapp-and-dell-powermax-eem-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000223609/dsa-2024-108-dell-powermaxos-5978-dell-powermax-os-10-0-1-5-dell-powermax-os-10-1-0-2-dell-unisphere-360-unisphere-powermax-unisphere-powermax-vapp-dell-solutions-enabler-vapp-and-dell-powermax-eem-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2024-25955 or the next vulnerability affects your stack