What’s Vulnerable › Vulnerabilities
CVE-2024-25957
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-26 · updated 2026-06-17
- Weakness: CWE-532
Description
Dell Grab for Windows, versions 5.0.4 and below, contains a cleartext storage of sensitive information vulnerability in its appsync module. An authenticated local attacker could potentially exploit this vulnerability, leading to information disclosure that could be used to access the appsync application with elevated privileges.
Affected products
- Dell Grab for Windows: before 5.0.5 — fixed in 5.0.5
How to fix
Upgrade to a fixed version: Dell Grab for Windows 5.0.5. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000223508/dsa-2024-121-security-update-for-grab-for-windows-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000223508/dsa-2024-121-security-update-for-grab-for-windows-vulnerabilities
Get alerted when CVE-2024-25957 or the next vulnerability affects your stack